<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<title>Puasa dalam Kritik al-Ghazali | IslamLib</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://islamlib.com/xmlrpc.php"/>
<script type='text/javascript'>
var ct_ajaxurl = 'http://islamlib.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
 
<meta name="description" content="IslamLib - Salah satu kelebihan Imam al-Ghazali (1058 – 1111 M) dalam mengulas persoalan agama adalah ketajaman instingnya dalam menangkap ruh agama. Penguasaan"/>
<meta name="keywords" content="al-ghazali,puasa"/>
<link rel="canonical" href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/"/>
<meta property="og:title" content="Puasa dalam Kritik al-Ghazali | IslamLib"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/"/>
<meta property="og:image" content="http://islamlib.com/static/uploads/2010/08/42711932_63275a104a_z.jpg"/>
<meta property="og:site_name" content="Islamlib"/>
<meta property="fb:admins" content="520190821370747"/>
<meta property="og:description" content="IslamLib - Salah satu kelebihan Imam al-Ghazali (1058 – 1111 M) dalam mengulas persoalan agama adalah ketajaman instingnya dalam menangkap ruh agama. Penguasaan ilmu-ilmu agama yang mumpuni, ketajaman instingtif dalam menangkap pesan-pesan dasar agama, plus pengamatan yang cermat terhadap tradisi beragama, itulah yang terasa di dalam kitabnya: Ihyaa Ulum-i ad-Din. Kitab yang ditulis untuk menghidupkan-ulang ilmu-ilmu agama ini merupakan injeksi darah bagi metode pengulasan agama yang galibnya sudah kering kerontang dan mulai sekarat. Namun berkat al-Ghazali, beberapa ulasan soal agama kembali menemukan elan-vitalnya. Ambillah contoh dari kritik al-Ghazali soal tradisi puasa. Sejak sembilan abad lalu, penambahan jenis—bahkan pengelipatan volume konsumsi—oleh al-Ghazali sudah dirasakan sebagai ironi bulan puasa. “Memakan apa yang tak dimakan di selain bulan Ramadan, mengonsumsi sesuatu lebih banyak dari hari-hari non-puasa, sungguh telah jauh melenceng dari ruh puasa,” tulisnya. Dalam"/>
<meta property="article:publisher" content="Islamlib"/>
<meta property="article:published_time" content="2010-08-16T10:46:09Z"/>
<meta property="article:modified_time" content="2015-08-16T23:38:54Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Puasa dalam Kritik al-Ghazali | IslamLib"/>
<meta name="twitter:description" content="IslamLib - Salah satu kelebihan Imam al-Ghazali (1058 – 1111 M) dalam mengulas persoalan agama adalah ketajaman instingnya dalam menangkap ruh agama. Penguasaan ilmu-ilmu agama yang mumpuni, ketajaman instingtif dalam menangkap pesan-pesan dasar agama, plus pengamatan yang cermat terhadap tradisi beragama, itulah yang terasa di dalam kitabnya: Ihyaa Ulum-i ad-Din. Kitab yang ditulis untuk menghidupkan-ulang ilmu-ilmu agama ini merupakan injeksi darah bagi metode pengulasan agama yang galibnya sudah kering kerontang dan mulai sekarat. Namun berkat al-Ghazali, beberapa ulasan soal agama kembali menemukan elan-vitalnya. Ambillah contoh dari kritik al-Ghazali soal tradisi puasa. Sejak sembilan abad lalu, penambahan jenis—bahkan pengelipatan volume konsumsi—oleh al-Ghazali sudah dirasakan sebagai ironi bulan puasa. “Memakan apa yang tak dimakan di selain bulan Ramadan, mengonsumsi sesuatu lebih banyak dari hari-hari non-puasa, sungguh telah jauh melenceng dari ruh puasa,” tulisnya. Dalam"/>
<meta name="twitter:image" content="http://islamlib.com/static/uploads/2010/08/42711932_63275a104a_z.jpg"/>
<meta itemprop="image" content="http://islamlib.com/static/uploads/2010/08/42711932_63275a104a_z.jpg"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="IslamLib &raquo; Feed" href="http://islamlib.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="IslamLib &raquo; Comments Feed" href="http://islamlib.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="IslamLib &raquo; iCal Feed" href="http://islamlib.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="IslamLib &raquo; Puasa dalam Kritik al-Ghazali Comments Feed" href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/feed/"/>
 
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/islamlib.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/islamlib.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='c583cb2c7ccd38c9097f74938c2c3dbb' async='async'>
</script>
 
<meta name='shareaholic:site_name' content='IslamLib'/>
<meta name='shareaholic:language' content='en-US'/>
<meta name='shareaholic:url' content='http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/'/>
<meta name='shareaholic:keywords' content='al-ghazali, puasa, gagasan'/>
<meta name='shareaholic:article_published_time' content='2010-08-16T03:46:09+00:00'/>
<meta name='shareaholic:article_modified_time' content='2016-10-28T10:51:49+00:00'/>
<meta name='shareaholic:shareable_page' content='true'/>
<meta name='shareaholic:article_author_name' content='Novriantoni Kahar'/>
<meta name='shareaholic:site_id' content='c583cb2c7ccd38c9097f74938c2c3dbb'/>
<meta name='shareaholic:wp_version' content='7.8.0.2'/>
<meta name='shareaholic:image' content='http://islamlib.com/static/uploads/2010/08/42711932_63275a104a_z.jpg'/>
 
<link rel='stylesheet' id='opinionstage-style-css' href='http://islamlib.com/static/tools/social-polls-by-opinionstage/opinionstage-style-common.css' type='text/css' media='all'/>
<link rel='stylesheet' id='opinionstage-font-style-css' href='http://islamlib.com/static/tools/social-polls-by-opinionstage/opinionstage-font.css' type='text/css' media='all'/>
<link rel='stylesheet' id='stylesheet-css' href='http://islamlib.com/static/tools/contact-bank/assets/css/stylesheet.css' type='text/css' media='all'/>
<link rel='stylesheet' id='system-message-css' href='http://islamlib.com/static/tools/contact-bank/assets/css/system-message.css' type='text/css' media='all'/>
<link rel='stylesheet' id='front-css-css' href='http://islamlib.com/static/tools/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bc_author_list-css' href='http://islamlib.com/static/tools/author-list/css/bc-author-list.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bc_author_list_tool_tip-css' href='http://islamlib.com/static/tools/author-list/css/tooltip.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mr-frontend-style-css' href='http://islamlib.com/static/tools/multi-rating/assets/css/frontend-min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='paged-post-style-css' href='http://islamlib.com/static/tools/paged-post-slider/paged-post.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://islamlib.com/static/tools/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://islamlib.com/static/tools/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='tie-style-css' href='http://islamlib.com/static/themes/islamlib/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='popular-widget-css' href='http://islamlib.com/static/tools/popular-widget/_css/pop-widget.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript' src='http://islamlib.com/static/tools/contact-bank/assets/js/jquery.Tooltip.js'></script>
<script type='text/javascript' src='http://islamlib.com/static/tools/contact-bank/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://islamlib.com/static/tools/wpguaven/lib/comrep.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/islamlib.com\/wp-admin\/admin-ajax.php","post_id":"4853"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islamlib.com/static/themes/islamlib/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://islamlib.com/wp-json/'/>
<link rel='prev' title='Khadijah Tak Berpuasa Ramadan' href='http://islamlib.com/gagasan/khadijah-tak-berpuasa-ramadan/'/>
<link rel='next' title='Mistifikasi Mudik Lebaran' href='http://islamlib.com/gagasan/mistifikasi-mudik-lebaran/'/>
<link rel='shortlink' href='http://islamlib.com/?p=4853'/>
<link rel="alternate" type="application/json+oembed" href="http://islamlib.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislamlib.com%2Fgagasan%2Fpuasa-dalam-kritik-al-ghazali%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://islamlib.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislamlib.com%2Fgagasan%2Fpuasa-dalam-kritik-al-ghazali%2F&#038;format=xml"/>
<meta property="fb:app_id" content="520190821370747"/>
<meta property="fb:admins" content="1089660400"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:locale:alternate" content="en_US"/>
<style type="text/css">.rating-results-list .rank{font-weight:bold;}.mr-custom-full-star{background:url() no-repeat;width:32px;height:32px;background-size:32px 32px;image-rendering:-moz-crisp-edges;display:inline-block;}.mr-custom-half-star{background:url() no-repeat;width:32px;height:32px;background-size:32px 32px;image-rendering:-moz-crisp-edges;display:inline-block;}.mr-custom-empty-star{background:url() no-repeat;width:32px;height:32px;background-size:32px 32px;image-rendering:-moz-crisp-edges;display:inline-block;}.mr-custom-hover-star{background:url() no-repeat;width:32px;height:32px;background-size:32px 32px;image-rendering:-moz-crisp-edges;display:inline-block;}.mr-star-hover{color:#ffba00!important;}.mr-star-full,.mr-star-half,.mr-star-empty{color:#ffba00;}.mr-error{color:#EC6464;}</style>
 
<div align="center"><noscript>
<div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
<div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
</noscript></div>
<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>
<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>
<style type="text/css">*: (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}</style>
<style type="text/css">img{-webkit-touch-callout:none;-webkit-user-select:none;}</style>
<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>
<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>
 
<style type="text/css" media="screen">span.entry-subtitle{display:block;font-size:0.53333333333333em;}#comments .comments-title span.entry-subtitle{display:none;}</style><link rel="shortcut icon" href="http://islamlib.com/static/uploads/2015/06/favicon-32x32.png" title="Favicon"/><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://islamlib.com/static/themes/islamlib/js/html5.js"></script>
<script src="http://islamlib.com/static/themes/islamlib/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://islamlib.com/static/themes/islamlib/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://islamlib.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
<style type="text/css" media="screen">body{background-image:url(http://islamlib.com/static/themes/islamlib/images/patterns/body-bg1.png);background-position:top center;}body{color: #000000!important;font-size:14px!important;font-weight:normal!important;font-style:normal!important;}#main-nav,#main-nav ul li a{font-size:14px!important;}h2.post-box-title,h2.post-box-title a{font-size:20px!important;}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:20px!important;}#main-nav ul li.current-menu-item a,#main-nav ul li.current-menu-item a:hover,#main-nav ul li.current-menu-parent a,#main-nav ul li.current-menu-parent a:hover,#main-nav ul li.current-page-ancestor a,#main-nav ul li.current-page-ancestor a:hover,.pagination span.current,.ei-slider-thumbs li.ei-slider-element,.breaking-news span,.ei-title h2,h2.cat-box-title,a.more-link,.scroll-nav a,.flex-direction-nav a,.tagcloud a:hover,#tabbed-widget ul.tabs li.active a,.slider-caption h2,.full-width .content .slider-caption h2,.review-percentage .review-item span span,.review-final-score,.woocommerce span.onsale,.woocommerce-page span.onsale,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus,span.onsale{background-color:#780088!important;}::-webkit-scrollbar-thumb{background-color:#780088!important;}#main-nav,.top-nav{border-bottom-color:#780088;}.cat-box,.footer-bottom .container{border-top-color:#780088;}a{color:#f01a1a;}a:hover{color:#f01d1d;}.top-nav,.top-nav ul ul{background-color:#780088;}.top-nav ul li a:hover,.top-nav ul li:hover>a,.top-nav ul :hover>a,.top-nav ul li.current-menu-item a{color:#db2323!important;}#main-nav,#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#780088!important;;}#main-nav ul li a:hover,#main-nav ul li:hover>a,#main-nav ul :hover>a,#main-nav ul ul li:hover>a,#main-nav ul ul :hover>a{color:#db1f1f!important;}#main-nav ul li{border-color:#9408A6;}#main-nav ul ul li,#main-nav ul ul li:first-child{border-top-color:#9408A6;}#main-nav ul li a{border-left-color:#780088;}#main-nav ul ul li,#main-nav ul ul li:first-child{border-bottom-color:#780088;}body.single .post .entry a,body.page .post .entry a{color:#de11bc;}body.single .post .entry a:hover,body.page .post .entry a:hover{color:#b81616;text-decoration:underline;}footer,.footer-bottom{background:#780088;}footer a{color:#ffffff!important;}footer a:hover{color:#de1616!important;}</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://islamlib.com/static/uploads/2015/06/android-icon-144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://islamlib.com/static/uploads/2015/06/apple-icon-120x120.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://islamlib.com/static/uploads/2015/06/android-icon-72x72.png"/>
<link rel="apple-touch-icon-precomposed" href="http://islamlib.com/static/uploads/2015/06/apple-icon-57x57.png"/>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5341016-32', 'auto');
  ga('send', 'pageview');
</script>
 
</head>
<body id="top" class="single single-post postid-4853 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://islamlib.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"/>
</form>
</div> 
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="http://islamlib.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/pages/Jaringan-Islam-Liberal/200893173256160" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/islamlib/" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/IslamlibTV" target="_blank"><i class="tieicon-youtube"></i></a> </div>
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1064"><a href="http://islamlib.com/tentang/">Tentang Kami</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a href="http://islamlib.com/kontak/">Kontak</a></li>
<li id="menu-item-8144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8144"><a href="http://islamlib.com/timeline/">Timeline</a></li>
</ul></div>
</div>
</div> 
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="IslamLib" href="http://islamlib.com/">
<img src="http://islamlib.com/static/uploads/2015/08/Islamlib-Ungu2.png" alt="IslamLib"/><strong>IslamLib Membebaskan, Mencerahkan</strong>
</a>
</h2> </div> 
<div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-767" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/">Depan</a></li>
<li id="menu-item-982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://islamlib.com/kanal/mazhab/">Mazhab</a>
<ul class="sub-menu">
<li id="menu-item-983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/mazhab/ahmadiyah/">Ahmadiyah</a></li>
<li id="menu-item-988" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/mazhab/wahabisme/">Wahabisme</a></li>
</ul>  
</li>
<li id="menu-item-994" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://islamlib.com/kanal/politik/">Politik</a>
<ul class="sub-menu">
<li id="menu-item-995" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/politik/demokrasi/">Demokrasi</a></li>
<li id="menu-item-1000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/politik/sekularisasi/">Sekularisasi</a></li>
<li id="menu-item-2625" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/politik/radikalisme/">Radikalisme</a></li>
<li id="menu-item-996" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/politik/dunia-islam/">Dunia Islam</a></li>
<li id="menu-item-997" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/politik/internasional/">Internasional</a></li>
</ul>  
</li>
<li id="menu-item-969" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://islamlib.com/kanal/gagasan/">Gagasan</a>
<ul class="sub-menu">
<li id="menu-item-2617" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/gagasan/islamnusantara/">Islam Nusantara</a></li>
<li id="menu-item-970" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/gagasan/islam-liberal/">Islam Liberal</a></li>
<li id="menu-item-1090" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/gagasan/pembaruan/">Pembaruan</a></li>
<li id="menu-item-972" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/gagasan/pluralisme/">Pluralisme</a></li>
<li id="menu-item-971" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/gagasan/pergulataniman/">Pergulatan Iman</a></li>
</ul>  
</li>
<li id="menu-item-974" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://islamlib.com/kanal/kajian/">Kajian</a>
<ul class="sub-menu">
<li id="menu-item-6739" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/kajian/hikam/">Hikam</a></li>
<li id="menu-item-978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/kajian/quran/">Quran</a></li>
<li id="menu-item-975" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/kajian/fikih/">Fikih</a></li>
<li id="menu-item-976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/kajian/filsafat/">Filsafat</a></li>
<li id="menu-item-981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/kajian/teologi/">Teologi</a></li>
<li id="menu-item-980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/kajian/sufisme/">Sufisme</a></li>
<li id="menu-item-979" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/kajian/sejarah/">Sejarah</a></li>
</ul>  
</li>
<li id="menu-item-964" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://islamlib.com/kanal/aksara/">Aksara</a>
<ul class="sub-menu">
<li id="menu-item-965" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/aksara/buku/">Buku</a></li>
<li id="menu-item-968" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/aksara/sastra/">Sastra</a></li>
<li id="menu-item-966" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/aksara/film/">Film</a></li>
<li id="menu-item-967" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/aksara/media/">Media</a></li>
</ul>  
</li>
<li id="menu-item-959" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://islamlib.com/kanal/agama/">Agama</a>
<ul class="sub-menu">
<li id="menu-item-963" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/agama/yahudi/">Yahudi</a></li>
<li id="menu-item-962" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/agama/kristen/">Kristen</a></li>
<li id="menu-item-960" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/agama/ateisme/">Ateisme</a></li>
<li id="menu-item-984" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/agama/minoritas/">Minoritas</a></li>
</ul>  
</li>
<li id="menu-item-1077" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://islamlib.com/kanal/lembaga/">Lembaga</a>
<ul class="sub-menu">
<li id="menu-item-1078" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/lembaga/muhammadiyah/">Muhammadiyah</a></li>
<li id="menu-item-1079" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/lembaga/nahdlatululama/">Nahdlatul Ulama</a></li>
<li id="menu-item-5000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/lembaga/mui/">MUI</a></li>
<li id="menu-item-5001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/lembaga/pesantren/">Pesantren</a></li>
</ul>  
</li>
<li id="menu-item-1001" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://islamlib.com/kanal/sains/">Sains</a>
<ul class="sub-menu">
<li id="menu-item-1003" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/sains/teori-evolusi/">Teori Evolusi</a></li>
</ul>  
</li>
<li id="menu-item-6056" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://islamlib.com/kanal/keluarga/">Keluarga</a>
<ul class="sub-menu">
<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://islamlib.com/kanal/keluarga/perempuan/">Perempuan</a></li>
</ul>  
</li>
<li id="menu-item-8143" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://islamlib.com/timeline/">Timeline</a></li>
</ul></div> </div>
</nav> 
</header> 
<div id="main-content" class="container fade-in animated3 sidebar-narrow-left"><div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://islamlib.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://islamlib.com/kanal/gagasan/">Gagasan</a></span> &raquo; <span class="current">Puasa dalam Kritik al-Ghazali</span></div>
<article class="post-listing post-4853 post type-post status-publish format-standard has-post-thumbnail hentry category-gagasan tag-al-ghazali tag-puasa">
<div class="single-post-thumb">
<img width="620" height="330" src="http://islamlib.com/static/uploads/2010/08/42711932_63275a104a_z-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="42711932_63275a104a_z" srcset="http://islamlib.com/static/uploads/2010/08/42711932_63275a104a_z-620x330.jpg 620w, http://islamlib.com/static/uploads/2010/08/42711932_63275a104a_z-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Puasa dalam Kritik al-Ghazali</span></h1>
<p class="post-meta">
<span class="post-meta-author"> <a href="http://islamlib.com/author/novriantoni/" title="">Novriantoni Kahar </a></span>
<span class="tie-date">16/08/2010</span>
<span class="post-views">360 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<span class="rating-result before_content mr-filter rating-result-4853" itemscope itemtype="http://schema.org/AggregateRating"> <span class="mr-star-rating"> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star-o mr-star-empty"></i> </span><span class="star-result"> <span itemprop="ratingValue">4</span>/<span itemprop="bestRating">5</span></span> <span class="count"> (<span itemprop="ratingCount">2</span>) </span> <span itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><meta itemprop="name" content="Puasa dalam Kritik al-Ghazali"/></span></span><p><strong>IslamLib &#8211;</strong> Salah satu kelebihan Imam al-Ghazali (1058 – 1111 M) dalam mengulas persoalan agama adalah ketajaman instingnya dalam menangkap ruh agama. Penguasaan ilmu-ilmu agama yang mumpuni, ketajaman instingtif dalam menangkap pesan-pesan dasar agama, plus pengamatan yang cermat terhadap tradisi beragama, itulah yang terasa di dalam kitabnya: <em>Ihyaa Ulum-i ad-Din.</em></p>
<p>Kitab yang ditulis untuk menghidupkan-ulang ilmu-ilmu agama ini merupakan injeksi darah bagi metode pengulasan agama yang galibnya sudah kering kerontang dan mulai sekarat.</p>
<p>Namun berkat al-Ghazali, beberapa ulasan soal agama kembali menemukan elan-vitalnya. Ambillah contoh dari kritik al-Ghazali soal tradisi puasa. Sejak sembilan abad lalu, penambahan jenis—bahkan pengelipatan volume konsumsi—oleh al-Ghazali sudah dirasakan sebagai ironi bulan puasa.</p>
 
<div style="float:none;margin:5px 0 5px 0;text-align:center;">
<center>
<a>LIKE untuk mengikuti artikel-artikel mencerahkan</a>
<br>
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fqureta%2F&width=100&layout=button_count&action=like&size=large&show_faces=true&share=false&height=30&appId=924262220955498" width=„100" height="30" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</center>
</div>

<p>“Memakan apa yang tak dimakan di selain bulan Ramadan, mengonsumsi sesuatu lebih banyak dari hari-hari non-puasa, sungguh telah jauh melenceng dari ruh puasa,” tulisnya.</p>
<p>Dalam rumusan al-Ghazali, esensi puasa adalah upaya untuk melemahkan energi-energi syaithani yang ada pada diri manusia agar tidak terlalu berdaya untuk berbuat jahat. Pelemahan itu tidak mungkin tercapai kecuali melalui pengurangan. “<em>Wa lan yahtsul dzaalika illaa bi at-taqliil,</em>” tandasnya.</p>
<p>Apa yang dikeluhkan al-Ghazali di masanya tampaknya berlaku juga di masa kita. Sudah bukan rahasia, saban kali Ramadan tiba, tingkat konsumsi di negara-negara muslim justru melonjak tajam. Logisnya, puasa akan menekan tingkat konsumsi masyarakat ke angka yang lebih rendah dari hari-hari biasa.</p>
<p>Namun yang terjadi justru paradoks ini: orang seperti menunda makan siang untuk disikat di kala malam. Puasa seperti men-jamak <em>ta’khir</em> apa yang luput tadi siang, ditambah panganan-panganan penunjang. Padahal, inti dari ibadah puasa adalah pengurangan. <em>Taqliil</em>, kata al-Ghazali, bukan penundaan, apalagi pengelipatan.</p>
<p>Dan jikapun dikaitkan dengan upaya mencapai takwa, aspek pengurangan konsumsi itu pun masihlah belum memadai. Ini barulah tangga pertama menuju takwa. Maksud terdalam dari puasa—kata al-Ghazali lebih lanjut—adalah pengosongan (<em>al-khawaa’</em>) dan penaklukan keinginan-keinginan diri (<em>kasr al-hawaa</em>) yang bersifat fisikal. Lewat cara seperti itulah seseorang mampu beralih dari alam fisikal menuju alam spiritual.</p>
<p>Dengan peralihan fokus dari alam fisikal ke alam spiritual, barulah jiwa seseorang diyakini mampu mencapai level takwa. Pengurangan intensi pada aspek-aspek yang fisikal diandaikan akan meninggikan sensitivitas terhadap alam spiritual.</p>
<p>Bagi al-Ghazali, tersambungnya diri seseorang ke alam transendental (<em>`aalam al-malakuut</em>)—yang konon menyingkapkan diri pada momen lailatul qadar—hanya mungkin terjadi bila perut dalam keadaan kosong. Terisinya rongga-rongga di antara hati dan dada dengan limpahan pangan sudah cukup membuat orang terhalang (<em>mahjuub</em>) untuk menyingkap alam transendental yang menampilkan diri sekali setahun itu.</p>
<p>Intinya, melalui puasa al-Ghazali mengajak kita merasakan pengalaman spiritual. Dimulai dari pengurangan terhadap konsumsi yang fisikal, dilanjutkan dengan pengosongan diri dari selain Yang Transendental.</p>
<p>Dari ulasan di atas, mudah saja membuat indikator kasat mata untuk mengavaluasi berhasil-tidaknya puasa kita mencapai sasaran. Pertama, bila belanja dapur di bulan puasa lebih besar dari di bulan lainnya, berarti ada yang sia-sia dari puasa kita.</p>
<p>Kedua, bila berat badan tidak menyusut, bahkan stabil atau malah bertambah, berarti proyek <em>taqliil </em>sudah gagal bekerja. Itulah dua contoh pengukuran terhadap indikator yang kasat mata. Untuk yang tidak kasat mata, sebaiknya tiap orang bermuhasabah sendiri-sendiri. Tak perlu intervensi al-Ghazali, apalagi mengundang campur tangan ormas anarkhi.</p>
<div class="rating-form after_content mr-filter">	<h4>Silahkan nilai tulisan ini</h4>	<form id="rating-form-4853-1" action="#">	<p class="rating-item mr " >	<label class="description" for="rating-item-1-1">1 biasa, 3 bagus, 5 istimewa</label>				<span class="mr-star-rating mr-star-rating-select">		<i title="1" id="index-1-rating-item-1-1" class="fa fa-star-o mr-star-empty index-1-rating-item-1-1"></i>				<i title="2" id="index-2-rating-item-1-1" class="fa fa-star-o mr-star-empty index-2-rating-item-1-1"></i>				<i title="3" id="index-3-rating-item-1-1" class="fa fa-star-o mr-star-empty index-3-rating-item-1-1"></i>				<i title="4" id="index-4-rating-item-1-1" class="fa fa-star-o mr-star-empty index-4-rating-item-1-1"></i>				<i title="5" id="index-5-rating-item-1-1" class="fa fa-star-o mr-star-empty index-5-rating-item-1-1"></i>		</span>				<!-- hidden field for storing selected star rating value --><input type="hidden" name="rating-item-1-1" id="rating-item-1-1" value="0">	<span id="rating-item-1-1-error" class="mr-error"></span></p>			<!-- hidden field to get rating item id -->			<input type="hidden" value="1" class="rating-item-4853-1" id="hidden-rating-item-id-1" />					<input type="button" class="btn btn-default save-rating" id="saveBtn-4853-1" value="Submit Rating"></input>		<input type="hidden" name="sequence" value="1" />					</form></div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class='shareaholic-canvas' data-app-id='20906649' data-app='share_buttons' data-title='Puasa dalam Kritik al-Ghazali' data-link='http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/' data-summary=''></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://islamlib.com/topik/al-ghazali/" rel="tag">al-ghazali</a> <a href="http://islamlib.com/topik/puasa/" rel="tag">puasa</a></span>				<span style="display:none" class="updated">2010-08-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://islamlib.com/author/novriantoni/" title="Posts by Novriantoni Kahar" rel="author">Novriantoni Kahar</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				<fb:comments href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/" num_posts="6" width="100%" colorscheme="light"></fb:comments>			
		
				
				<div id="comments">

			<h3 id="comments-title">
			97 comments			</h3>

										<ol class="commentlist">	<li id="comment-43682">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4e80ec136172c3c73d5e634e3662e13f?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e80ec136172c3c73d5e634e3662e13f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://hamptonbayceilingfanslighting.com' rel='external nofollow' class='url'>http://hamptonbayceilingfanslighting.com</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-43682">	16/12/2016 at 3:11 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Good write-up, I am regular visitor of one?¦s web site, maintain up the excellent operate, and It&#8217;s going to be a regular visitor for a lengthy time.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-44675">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/53c284d6a76ec24f0d8301521b9bb850?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c284d6a76ec24f0d8301521b9bb850?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://subwaysurfersgame.net' rel='external nofollow' class='url'>subwaysurfersgame.net</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-44675">	16/12/2016 at 7:55 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Exactly  what I was searching  for, thanks for posting.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-45714">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/fb0a53bc21f1e719a8ccfbcc182a2567?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb0a53bc21f1e719a8ccfbcc182a2567?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://people-industry.com' rel='external nofollow' class='url'>best work from home companies</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-45714">	16/12/2016 at 1:21 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I really enjoy reading through on this internet site, it holds excellent posts. &#8220;Beware lest in your anxiety to avoid war you obtain a master.&#8221; by Demosthenes.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-47812">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9a86bec4e077a8e56162de621c9d173e?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9a86bec4e077a8e56162de621c9d173e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.memuemulator.com' rel='external nofollow' class='url'>Memu</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-47812">	17/12/2016 at 6:17 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>As I site possessor I believe the content matter here is rattling fantastic , appreciate it for your hard work. You should keep it up forever! Good Luck.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-52509">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6b15b89cea54f04aa5b12e4dbfaedd93?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b15b89cea54f04aa5b12e4dbfaedd93?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://www.youtube.com/embed/nIgwRyZ0f4k' rel='external nofollow' class='url'>video seo services</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-52509">	18/12/2016 at 4:10 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>SEO HERO WIX CONTEST</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-54063">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/748f6d653db49c8843e91b2600b1dbd2?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/748f6d653db49c8843e91b2600b1dbd2?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://motupatlu-games.in' rel='external nofollow' class='url'>motupatlu-games.in</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-54063">	19/12/2016 at 12:36 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I as well conceive thence, perfectly indited post! .</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-54954">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/3639cb5ef6bbf747e675984f38604d28?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3639cb5ef6bbf747e675984f38604d28?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.andyemulator.com' rel='external nofollow' class='url'>best android emulator for pc</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-54954">	19/12/2016 at 4:22 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>you have a great blog here! would you like to make some invite posts on my blog?</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-55855">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/37b06bc1094b054b281b0f14f5c28a18?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/37b06bc1094b054b281b0f14f5c28a18?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.youtube.com/watch?v=ldNT3V19JdE' rel='external nofollow' class='url'>&#1506;&#1493;&#1512;&#1498; &#1491;&#1497;&#1503; &#1492;&#1505;&#1499;&#1501; &#1502;&#1502;&#1493;&#1503; &#1508;&#1514;&#1495; &#1514;&#1511;&#1493;&#1493;&#1492;</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-55855">	19/12/2016 at 8:08 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>After study a number of of the blog posts on your web site now, and I really like your means of blogging. I bookmarked it to my bookmark website record and will be checking again soon. Pls take a look at my website online as properly and let me know what you think.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-56821">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f9c30f62b3f627f0140faa291f87e517?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f9c30f62b3f627f0140faa291f87e517?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.golfingholidayspain.org/' rel='external nofollow' class='url'>las colinas golf</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-56821">	19/12/2016 at 11:59 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>This actually answered my problem, thank you!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-61030">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/be2f76d3a66c2d7ae8b26994351037d0?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be2f76d3a66c2d7ae8b26994351037d0?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.lifehack.org/503662/3-benefits-technological-inventions-innovations' rel='external nofollow' class='url'>ideas inventions</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-61030">	21/12/2016 at 4:54 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Good info. Lucky me I reach on your website by accident, I bookmarked it.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-62685">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7f4e814497fa91494841039395b603be?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f4e814497fa91494841039395b603be?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.chatbazaar.com/zapraszam' rel='external nofollow' class='url'>http://www.chatbazaar.com/zapraszam</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-62685">	21/12/2016 at 6:26 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hi, Neat post. There is an issue with your site in web explorer, could check this?K IE still is the marketplace chief and a large part of other people will miss your wonderful writing because of this problem.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-68508">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/76e2a3e1fcb8a4a01103db9a96cbf06e?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76e2a3e1fcb8a4a01103db9a96cbf06e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://100bestwhatsappstatus.com' rel='external nofollow' class='url'>bestwhatsappstatus</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-68508">	23/12/2016 at 10:55 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Thanks , I have just been searching for info about this subject for ages and yours is the greatest I&#8217;ve discovered so far. But, what about the conclusion? Are you sure about the source?</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-71440">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d2385a4c527361f772e5f47f2581102f?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2385a4c527361f772e5f47f2581102f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://watch-movies-online.website/movies/10-suicide-squad' rel='external nofollow' class='url'>watch suicide squad 2016 online</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-71440">	25/12/2016 at 12:28 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hello. splendid job. I did not imagine this. This is a splendid story. Thanks!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-78933">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/3fc5e439d99e6c6dd8b92857db8e259e?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3fc5e439d99e6c6dd8b92857db8e259e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://homeownersins.co.uk/compare-home-insurance-rates.html' rel='external nofollow' class='url'>landlord rent guarantee insurance</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-78933">	27/12/2016 at 8:47 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Some genuinely nice and useful info on this site, too I conceive the layout holds superb features.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-80448">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9310d810b5379b7fe04fd5326ce88ef8?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9310d810b5379b7fe04fd5326ce88ef8?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://www.youtube.com/watch?v=WMiaR6EFDGs' rel='external nofollow' class='url'>abogado de accidentes de auto</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-80448">	28/12/2016 at 4:46 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>There are actually plenty of details like that to take into consideration. That may be a nice point to deliver up. I provide the ideas above as general inspiration but clearly there are questions like the one you deliver up where an important thing shall be working in trustworthy good faith. I don?t know if greatest practices have emerged around things like that, however I&#8217;m sure that your job is clearly recognized as a fair game. Each girls and boys feel the influence of just a second’s pleasure, for the rest of their lives.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-81909">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a32295ba7d3e9c52e8d625dcd6b7d294?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a32295ba7d3e9c52e8d625dcd6b7d294?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://www.facebook.com/makemoneywithlindsey' rel='external nofollow' class='url'>reverse commissions compensation plan</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-81909">	28/12/2016 at 10:28 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I like this website very much so much excellent info .</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-83541">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/ed7fa25d0d47ce3d1af4364148bece64?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed7fa25d0d47ce3d1af4364148bece64?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.getpersonalizedjewelry.com/gold-plated-infinity-heart-necklace-with-3-names.html' rel='external nofollow' class='url'>infinity name necklace</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-83541">	28/12/2016 at 9:35 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>You have brought up a very wonderful points, thanks for the post.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-84820">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6b516e2202df76083e368c450eca42d2?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b516e2202df76083e368c450eca42d2?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://bit.ly/2hBUZfm' rel='external nofollow' class='url'>http://bit.ly/2hBUZfm</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-84820">	29/12/2016 at 12:19 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I&#8217;m not sure where you are getting your info, but great topic.<br />
I needs to spend some time learning more or understanding more.<br />
Thanks for magnificent information I was looking<br />
for this information for my mission.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-85445">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/ac43002147808b4a31a6ff39856f6686?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac43002147808b4a31a6ff39856f6686?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://notehub.org/dg1da' rel='external nofollow' class='url'>&#1504;&#1490;&#1512;&#1497;&#1493;&#1514; &#1489;&#1505;&#1490;&#1493;&#1500;&#1492;</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-85445">	29/12/2016 at 2:48 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Thank you for another informative site. Where else could I get that kind of information written in such an ideal way? I&#8217;ve a project that I am just now working on, and I have been on the look out for such information.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-88129">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/fb9bac291fa4ca921beb705fba35ad31?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb9bac291fa4ca921beb705fba35ad31?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.mydarkbeats.com' rel='external nofollow' class='url'>dark beats</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-88129">	29/12/2016 at 7:19 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I got what you intend, regards for posting.Woh I am happy to find this website through google.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-89767">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/0fc9c450c13e477faa7df3610abc8888?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0fc9c450c13e477faa7df3610abc8888?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://watch-movies-online.website/' rel='external nofollow' class='url'>watch movies online putlocker</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-89767">	30/12/2016 at 3:19 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Perfect work you have done, this website  is really cool with wonderful info .</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-95578">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6b50d3a49d5c78ea1e8995cd1443c46a?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b50d3a49d5c78ea1e8995cd1443c46a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://jobsrelease.in' rel='external nofollow' class='url'>govt jobs in india 2017</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-95578">	31/12/2016 at 11:04 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Utterly pent content material, thanks for selective information. &#8220;In the fight between you and the world, back the world.&#8221; by Frank Zappa.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-96773">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b7348fca6860816471ba76ca13b65993?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b7348fca6860816471ba76ca13b65993?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://mydarkbeats.com/home/' rel='external nofollow' class='url'>instrumental beats</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-96773">	01/01/2017 at 4:03 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Good day! This is my first comment here so I just wanted to give a quick shout out and tell you I genuinely enjoy reading your posts. Can you recommend any other blogs/websites/forums that go over the same topics? Thank you!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-103946">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b508a637687d6d64fd401b16be5d736a?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b508a637687d6d64fd401b16be5d736a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://www.serpsautopilot.com/' rel='external nofollow' class='url'>seo</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-103946">	03/01/2017 at 3:02 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Once I initially commented I clicked the -Notify me when new feedback are added- checkbox and now each time a remark is added I get four emails with the same comment. Is there any manner you may remove me from that service? Thanks!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-107485">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4c1216cc27df1fdfc42d27aa7041aaca?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c1216cc27df1fdfc42d27aa7041aaca?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.freepcdownload.net/transformers-rescue-bots-hero-for-pc-windows-and-mac-free-download/' rel='external nofollow' class='url'>pc games free download full version for windows 7</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-107485">	04/01/2017 at 3:56 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Terrific paintings! That is the kind of info that are meant to be shared around the internet. Disgrace on the search engines for now not positioning this put up upper! Come on over and consult with my web site . Thank you =)</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-108748">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/00b009b7da635d3c75acf52e9b068ee3?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/00b009b7da635d3c75acf52e9b068ee3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.gamebra.com/pt/downloads/free-train-games' rel='external nofollow' class='url'>games for laptop</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-108748">	04/01/2017 at 8:52 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>This web site is really a walk-through for all of the info you wanted about this and didn’t know who to ask. Glimpse here, and you’ll definitely discover it.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-109778">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/5d242bfc60e1d8b10c545e7c0b6ede3f?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5d242bfc60e1d8b10c545e7c0b6ede3f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://medium.com/@decorsnob/the-different-styles-of-clawfoot-bathtub-claws-17f17a3fd584' rel='external nofollow' class='url'>here</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-109778">	05/01/2017 at 1:12 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I always was concerned in this topic and stock still am, thankyou for posting.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-110855">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b73ac0e14d39a1e84ea162bf15331a0d?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b73ac0e14d39a1e84ea162bf15331a0d?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.allfulldownload.com/scare-your-friends-for-pc/' rel='external nofollow' class='url'>download software for windows 10</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-110855">	05/01/2017 at 5:30 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Thank you for the good writeup. It in fact used to be a amusement account it. Look complex to more added agreeable from you! However, how could we be in contact?</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-112712">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6bee1ae27f7345d2746aa90a028e79c4?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6bee1ae27f7345d2746aa90a028e79c4?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.apexatropinforsale.com/' rel='external nofollow' class='url'>buy online</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-112712">	05/01/2017 at 3:54 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>You actually make it seem so easy with your presentation however I to find this matter to be really one thing that I think I&#8217;d never understand. It seems too complicated and very broad for me. I am taking a look ahead on your subsequent put up, I will attempt to get the dangle of it!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-114828">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1162c8d48a5a0158b5e8599ec64518eb?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1162c8d48a5a0158b5e8599ec64518eb?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.javmodel.com/jav/index.html' rel='external nofollow' class='url'>jav online</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-114828">	06/01/2017 at 5:20 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Great website! I am loving it!! Will be back later to read some more. I am taking your feeds also.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-132424">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/73fbe64db1956f692e209cb597d59dee?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/73fbe64db1956f692e209cb597d59dee?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.lordstarhotel.co' rel='external nofollow' class='url'>hotels in cali colombia</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-132424">	11/01/2017 at 6:50 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Great post, you have pointed out some wonderful points, I besides believe this s a very excellent website.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-133664">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/77d22b66d50e2c569001b17acb291649?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/77d22b66d50e2c569001b17acb291649?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://kawaiherbata.sklep.pl/kategoria-produktu/kawy-smakowe/' rel='external nofollow' class='url'>kawa smakowa</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-133664">	11/01/2017 at 10:44 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Very  informative  and wonderful body structure of subject material, now that&#8217;s user genial (:.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-134934">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/8bf685db96640f699dc7e52aa61ae675?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8bf685db96640f699dc7e52aa61ae675?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://mikrozoo.sklep.pl/kategoria-produktu/dla-kotow/' rel='external nofollow' class='url'>produkty dla kot&#243;w</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-134934">	12/01/2017 at 3:08 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I wanted to thank you for this great read!! I definitely enjoying every little bit of it I have you bookmarked to check out new stuff you post…</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-136537">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/c908ab93b685b673e54a9ee675016eed?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c908ab93b685b673e54a9ee675016eed?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://taniezabawki.sklep.pl/kategoria-produktu/do-ogrodu/' rel='external nofollow' class='url'>zabawki ogrodowe</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-136537">	12/01/2017 at 8:38 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Your style is so unique compared to many other people. Thank you for publishing when you have the opportunity,Guess I will just make this bookmarked.2</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-139725">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f7be492d3164f5d9a5897b40cf623832?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7be492d3164f5d9a5897b40cf623832?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://samilfood.com/xe/?mid=qna&#038;document_srl=2298577&#038;page=289&#038;sort_index=readed_count&#038;order_type=asc' rel='external nofollow' class='url'>samilfood.com</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-139725">	13/01/2017 at 2:12 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hey! This is kind of off topic but I need some advice from an established blog.<br />
Is it very difficult to set up your own blog?<br />
I&#8217;m not very techincal but I can figure things out pretty fast.<br />
I&#8217;m thinking about making my own but I&#8217;m not sure where to begin. Do you have any<br />
ideas or suggestions?  Appreciate it</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-145734">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/54a6af28e127f090e53a19fd3d8d7846?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/54a6af28e127f090e53a19fd3d8d7846?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://aninsideconnection.com/members/mark4091524919/activity/84319/' rel='external nofollow' class='url'>Latonya</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-145734">	14/01/2017 at 8:41 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hello, i feel that i saw you visited my site thus i came to go back the favor?.I am<br />
attempting to to find things to improve my site!I guess its ok to use a few of your ideas!!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-146066">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/97063ce9370a3dbccede80637e4f47f9?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97063ce9370a3dbccede80637e4f47f9?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://akwebsolut.com/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=1593' rel='external nofollow' class='url'>Mireya</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-146066">	14/01/2017 at 10:23 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I need to to thank you for this good read!! I definitely loved every little<br />
bit of it. I have you book marked to look at new things you post…</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-153450">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/78e708d3289550480e34337fab40650c?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78e708d3289550480e34337fab40650c?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://kamavtoservis.com/index.php/ru/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=4666' rel='external nofollow' class='url'>Jeffery</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-153450">	15/01/2017 at 11:35 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>My partner and I stumbled over here from a different web page and thought I might as well check things out.<br />
I like what I see so now i&#8217;m following you. Look forward to checking out your web page again.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-154944">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/ad61a44e0b2a4a04ac5fe531918679af?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ad61a44e0b2a4a04ac5fe531918679af?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.novemberbonuscard.co.za/component/k2/itemlist/user/194544.html' rel='external nofollow' class='url'>Graciela</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-154944">	16/01/2017 at 5:34 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>It&#8217;s really a cool and helpful piece of information. I am satisfied that you simply shared this helpful information with us.<br />
Please keep us up to date like this. Thank you for sharing.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-155869">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9d0b171176d3e414ff7d43edde811051?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9d0b171176d3e414ff7d43edde811051?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://catpl.co.in/groups/awesome-automobile-key-systems-at-sydney/' rel='external nofollow' class='url'>Theresa</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-155869">	16/01/2017 at 9:35 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Today, I went to the beach with my children. I found a sea shell and gave it to my 4<br />
year old daughter and said &#8220;You can hear the ocean if you put this to your ear.&#8221; She put the shell to her ear and screamed.</p>
<p>There was a hermit crab inside and it pinched her ear. She never<br />
wants to go back! LoL I know this is totally off topic but I had to tell someone!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-157606">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4c1804eab951818a0c65fae783de32f0?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c1804eab951818a0c65fae783de32f0?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.sofasale.furniture/component/k2/itemlist/user/187205' rel='external nofollow' class='url'>credit track record</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-157606">	16/01/2017 at 4:32 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>It&#8217;s the best time to make some plans for the future and it<br />
is time to be happy. I have read this post<br />
and if I could I desire to suggest you some interesting things or tips.</p>
<p>Maybe you could write next articles referring to this<br />
article. I want to read even more things about it!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-158808">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/92da68df87daa163f2209354c7124560?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/92da68df87daa163f2209354c7124560?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://betonestampe.fr/beton-decoratif/beton-imprime/' rel='external nofollow' class='url'>beton imprime</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-158808">	16/01/2017 at 8:40 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>You completed various fine points there. I did a search on the subject and found nearly all persons will agree with your blog.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-158996">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/faec4dd986c7f57d64c19a3d90ef5815?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/faec4dd986c7f57d64c19a3d90ef5815?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://web.wenidc.com/comment/html/index.php?page=1&#038;id=39033' rel='external nofollow' class='url'>web.wenidc.com</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-158996">	16/01/2017 at 9:00 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I do believe all the ideas you have introduced on your post.<br />
They&#8217;re very convincing and will certainly work. Still,<br />
the posts are very quick for starters. May you please prolong<br />
them a bit from subsequent time? Thank you for the post.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-159680">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/0e3d02485c0ee283c00fd0bdc8b414a3?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e3d02485c0ee283c00fd0bdc8b414a3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://viralfreak.co/groups/the-best-first-aid-for-recreations-injuries/' rel='external nofollow' class='url'>prospective advisor</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-159680">	16/01/2017 at 11:16 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Good article. I certainly love this website. Thanks!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-160373">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/631daa3c055ae4bc32f51223fd4a3959?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/631daa3c055ae4bc32f51223fd4a3959?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://comam.abuse.26l.com/?url=http://sausalitoferryschedule.co/' rel='external nofollow' class='url'>Sausalito Ferry Schedule</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-160373">	17/01/2017 at 12:27 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Very good article. I am facing a few of these issues as well..</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-160740">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7decb97bb64c6619c965d6fd29551d79?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7decb97bb64c6619c965d6fd29551d79?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.dziennik.com/blog/artykul/jak-ci-sie-dzisiaj-nie-spalo' rel='external nofollow' class='url'>GEICO quote auto insurance</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-160740">	17/01/2017 at 12:49 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Thank you for the good writeup. It in fact was a amusement account it. Look advanced to far added agreeable from you! However, how could we communicate?</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-162947">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/caa17dcf0195954808b6c0d153280031?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/caa17dcf0195954808b6c0d153280031?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://flowers59.polyvore.com/' rel='external nofollow' class='url'>insurance company financial RATINGs</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-162947">	17/01/2017 at 7:01 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I will right away grab your rss as I can not find your e-mail subscription link or e-newsletter service. Do you have any? Please let me know in order that I could subscribe. Thanks.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-164320">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7383af3654502e825c9e6eac5a1d5a8a?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7383af3654502e825c9e6eac5a1d5a8a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.xeappplayer.com/pc-download/uc-browser-hd-for-tablet.html' rel='external nofollow' class='url'>android games free download</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-164320">	17/01/2017 at 11:08 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>so much good information on here, : D.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-166935">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/894003eeb97b01ea7bb571baa42a81b5?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/894003eeb97b01ea7bb571baa42a81b5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://rdbp.sea.gov.ua/help/index.php?action=profile;area=summary;u=49595' rel='external nofollow' class='url'>car insurance by zip code</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-166935">	17/01/2017 at 5:52 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Enjoyed studying this, very good stuff, thanks. &#8220;We swallow greedily any lie that flatters us, but we sip little by little at a truth we find bitter.&#8221; by Denis Diderot.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-168304">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a645a185388e24c73b2f7a7c67d565c3?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a645a185388e24c73b2f7a7c67d565c3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://boinc.umiacs.umd.edu/team_display.php?teamid=102007' rel='external nofollow' class='url'>instant life insurance quotes</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-168304">	17/01/2017 at 9:58 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>The next time I read a blog, I hope that it doesnt disappoint me as much as this one. I mean, I know it was my choice to read, but I actually thought youd have something interesting to say. All I hear is a bunch of whining about something that you could fix if you werent too busy looking for attention.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-169322">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/cadf59dd4618eb84a1c42358e516ec2f?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cadf59dd4618eb84a1c42358e516ec2f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://fortworthsingles.tumblr.com/post/155807509008/abogado-de-accidentes-en-texas' rel='external nofollow' class='url'>abogado accidentes malaga</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-169322">	18/01/2017 at 12:11 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>How many are there in a book? <a href="http://www.workingfamilies.org.uk/cena-viagra-v-lekarne.pdf#punch" rel="nofollow">cena viagra v lekarne</a>  On this week’s Daily News Fifth Yankees Podcast, Mark Feinsand sits down with reliever Dave Robertson to chat about his recent shoulder injury, Mariano Rivera’s impressive September workload, the Yankees’ chances of reaching the postseason as well as last week’s rookie hazing.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-172203">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/258f863e44f5443a2de3e44ed9d08278?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/258f863e44f5443a2de3e44ed9d08278?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://vmlab.cert.or.id/wiki/index.php/Utilizing_An_Adult_Toy_With_Somebody' rel='external nofollow' class='url'>toys initially</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-172203">	18/01/2017 at 10:46 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Aw, this was a very nice post. Taking a few minutes and actual effort to generate a<br />
good article… but what can I say… I hesitate a whole<br />
lot and don&#8217;t manage to get anything done.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-174467">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/17b5714627661babf245c388154c95ef?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/17b5714627661babf245c388154c95ef?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://dudleys.co.za/index.php/component/k2/itemlist/user/36860' rel='external nofollow' class='url'>dudleys.co.za</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-174467">	18/01/2017 at 8:11 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hi! I&#8217;ve been following your web site for some time now and finally<br />
got the courage to go ahead and give you a shout out from  Humble Tx!<br />
Just wanted to say keep up the great work!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-174615">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/0dfa79bde2a2e8414499f8b17e807718?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0dfa79bde2a2e8414499f8b17e807718?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://planetcarhifi.de/thread.php?goto=nextnewest&#038;threadid=246' rel='external nofollow' class='url'>Latesha</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-174615">	18/01/2017 at 8:34 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Do you mind if I quote a few of your articles as long<br />
as I provide credit and sources back to your website?<br />
My website is in the exact same niche as yours and my<br />
visitors would certainly benefit from some of the information you provide here.<br />
Please let me know if this okay with you. Thanks a lot!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-175307">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/843c239e6554dd055bfe0a9250880a29?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/843c239e6554dd055bfe0a9250880a29?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://xn--dpqz6ve3bs15e.com/comment/html/index.php?page=1&#038;id=75688' rel='external nofollow' class='url'>多宝藏传.com</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-175307">	18/01/2017 at 10:40 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hi there! This is my first visit to your blog!<br />
We are a team of volunteers and starting a new project in a community in the same niche.<br />
Your blog provided us beneficial information to work on. You<br />
have done a extraordinary job!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-175416">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4198dd77185f66fba895e11805fe1d5b?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4198dd77185f66fba895e11805fe1d5b?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://richindustries.co.za/qtoa/index.php?qa=1911&#038;qa_1=the-101-on-dream-basketball' rel='external nofollow' class='url'>corrupt financial</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-175416">	18/01/2017 at 10:59 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Please let me know if you&#8217;re looking for a article author for your blog.<br />
You have some really great articles and I believe I would be a good<br />
asset. If you ever want to take some of the load off, I&#8217;d love to write some articles<br />
for your blog in exchange for a link back to mine. Please<br />
shoot me an email if interested. Kudos!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-175678">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b1f9175751164b0ea3a8858b2efd4e05?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b1f9175751164b0ea3a8858b2efd4e05?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.teterborochryslerjeep.net/new-inventory/index.htm?make=Chrysler&#038;model=200' rel='external nofollow' class='url'>Augusta</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-175678">	18/01/2017 at 11:54 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I&#8217;m amazed, I must say. Seldom do I come across a<br />
blog that&#8217;s equally educative and entertaining, and let me tell<br />
you, you&#8217;ve hit the nail on the head. The problem is an issue that too few folks are speaking intelligently<br />
about. I am very happy that I came across this in my hunt for something relating to<br />
this.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-177009">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/849086332cfcb941bd4dff1a31440241?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/849086332cfcb941bd4dff1a31440241?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://www.youtube.com/watch?v=wWGgT_cM-i4' rel='external nofollow' class='url'>best seo companies</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-177009">	19/01/2017 at 2:40 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I believe this web site holds very superb composed content material posts.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-177785">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a238864c7e2b902d6ecf4e9afc2983e1?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a238864c7e2b902d6ecf4e9afc2983e1?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://www.youtube.com/watch?v=PrcZ5XEsk4s' rel='external nofollow' class='url'>oil prices derry</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-177785">	19/01/2017 at 4:15 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Can I just say what a relief to find someone who actually knows what theyre talking about on the internet. You definitely know how to bring an issue to light and make it important. More people need to read this and understand this side of the story. I cant believe youre not more popular because you definitely have the gift.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-177872">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6447002ec79e312325b3a6a1d8237aa8?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6447002ec79e312325b3a6a1d8237aa8?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.floridalottery.site/search/chrysler-town-country-stalling-problems-.html' rel='external nofollow' class='url'>floridalottery.site</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-177872">	19/01/2017 at 4:25 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I like what you guys tend to be up too. This kind of clever work and coverage!</p>
<p>Keep up the great works guys I&#8217;ve added you guys to my personal blogroll.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-178379">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d97a132930dc9e11800a1afb63b39c72?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d97a132930dc9e11800a1afb63b39c72?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://izmir.escortkatalogu.com/ads/planning-an-informal-last-minute-new-years-eve-party-2/' rel='external nofollow' class='url'>credit based</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-178379">	19/01/2017 at 5:17 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Very shortly this website will be famous amid all blogging and site-building viewers,<br />
due to it&#8217;s fastidious content</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-178987">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6a380d44cd6a75504313528343603273?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a380d44cd6a75504313528343603273?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.05061127.net/xe/?document_srl=1995259' rel='external nofollow' class='url'>financial services</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-178987">	19/01/2017 at 6:43 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>This info is worth everyone&#8217;s attention. How can I find out more?</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-179518">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/24e25ed7e141c17ca3877cbbdc470274?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/24e25ed7e141c17ca3877cbbdc470274?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.irenenamatovu.ug/node/99985' rel='external nofollow' class='url'>Margarito</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-179518">	19/01/2017 at 8:17 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I enjoy, result in I found just what I used to be having a look for.<br />
You&#8217;ve ended my four day long hunt! God Bless you man. Have<br />
a nice day. Bye</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-182175">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/aadd3547188ffe09b3865162e373ece2?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aadd3547188ffe09b3865162e373ece2?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://162.243.51.75/index.php/The_Best_Places_To_Compare_Auto_Sound_Rates_Comfortable' rel='external nofollow' class='url'>credit cards</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-182175">	19/01/2017 at 4:04 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hi! This is my first comment here so I just wanted to<br />
give a quick shout out and tell you I genuinely enjoy reading your articles.</p>
<p>Can you recommend any other blogs/websites/forums that deal with the same topics?<br />
Many thanks!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-184338">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d8482d3d48379524fc07e924b944a1bd?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d8482d3d48379524fc07e924b944a1bd?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://samilfood.com/xe/?mid=qna&#038;document_srl=2298595&#038;page=131&#038;sort_index=readed_count&#038;order_type=asc' rel='external nofollow' class='url'>samilfood.com</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-184338">	19/01/2017 at 10:35 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Heya this is kind of of off topic but I was<br />
wondering if blogs use WYSIWYG editors or if you have to manually code with HTML.<br />
I&#8217;m starting a blog soon but have no coding know-how<br />
so I wanted to get advice from someone with<br />
experience. Any help would be enormously appreciated!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-185296">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/62269fd0f21649a8569461c9068fc2cb?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62269fd0f21649a8569461c9068fc2cb?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://www.instapaper.com/p/4748705' rel='external nofollow' class='url'>seo hero</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-185296">	20/01/2017 at 12:19 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>certainly like your web site however you have to take a look at the spelling on quite a few of your posts. Several of them are rife with spelling issues and I to find it very bothersome to inform the truth on the other hand I will surely come again again.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-185638">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/82046f449ca836a94b64370e334f3fe7?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/82046f449ca836a94b64370e334f3fe7?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://steinen-arzt.ch/index.php/component/k2/itemlist/user/9686' rel='external nofollow' class='url'>http://steinen-arzt.ch/index.php/component/k2/itemlist/user/9686</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-185638">	20/01/2017 at 1:07 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I&#8217;ve been browsing online more than 3 hours today, yet I never found any interesting article like yours.<br />
It&#8217;s pretty worth enough for me. Personally, if all site owners and bloggers made good<br />
content as you did, the web will be much more useful than ever before.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-189562">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7a36c2f00b1b4efd39d6ca74df8b2500?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7a36c2f00b1b4efd39d6ca74df8b2500?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://youtu.be/JkytoejnGug' rel='external nofollow' class='url'>video seo baltimore</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-189562">	20/01/2017 at 3:09 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Thanks for the marvelous posting! I definitely enjoyed reading it, you can be a great author.I will make certain to bookmark your blog and will eventually come back someday. I want to encourage you to continue your great posts, have a nice evening!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-190187">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/55580c20e4cee2ed06a49f11087f6d37?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55580c20e4cee2ed06a49f11087f6d37?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.suefairview.com/2014/04/29/oliver-frey-danger-boy/frey30/?replytocom=768221' rel='external nofollow' class='url'>www.suefairview.com</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-190187">	20/01/2017 at 4:34 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Wow that was odd. I just wrote an very long comment but after I<br />
clicked submit my comment didn&#8217;t show up. Grrrr&#8230;<br />
well I&#8217;m not writing all that over again. Anyway, just wanted<br />
to say superb blog!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-197271">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/c4648c3d5f4bd8c5285bdef725ed71ee?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4648c3d5f4bd8c5285bdef725ed71ee?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://ppcacademy.com/forum/viewtopic.php?f=4&#038;t=145638' rel='external nofollow' class='url'>financial services marketing</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-197271">	22/01/2017 at 7:03 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Howdy! Do you know if they make any plugins to help with SEO?<br />
I&#8217;m trying to get my blog to rank for some targeted keywords but<br />
I&#8217;m not seeing very good results. If you know of any please share.<br />
Many thanks!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-198724">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/fc7de799432c76fa289713b2b6d9f64f?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fc7de799432c76fa289713b2b6d9f64f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.tmichinese.com/' rel='external nofollow' class='url'>Bertram Knueppel</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-198724">	22/01/2017 at 3:46 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>F*ckin&#8217; awesome issues here. I&#8217;m very satisfied to see your post. Thank you a lot and i am looking ahead to contact you. Will you please drop me a e-mail?</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-200020">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/50bbfdb26eb111139464770132f9773d?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/50bbfdb26eb111139464770132f9773d?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.tmichinese.com/' rel='external nofollow' class='url'>Beulah Daken</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-200020">	22/01/2017 at 8:49 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I too conceive hence, perfectly written  post! .</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-201290">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/27bdd1d375ca98b30d7d98a02207a733?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/27bdd1d375ca98b30d7d98a02207a733?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://youtu.be/GsowY4ST5N4' rel='external nofollow' class='url'>click here</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-201290">	23/01/2017 at 1:38 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>You have noted very interesting details! ps decent web site.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-203007">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/659a5d87846ad7c225d5d1b06a72c547?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/659a5d87846ad7c225d5d1b06a72c547?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://youtube.com/watch?v=GsowY4ST5N4' rel='external nofollow' class='url'>&#1506;&#1493;&#1512;&#1498; &#1491;&#1497;&#1503; &#1514;&#1506;&#1489;&#1493;&#1512;&#1492; &#1492;&#1499;&#1497; &#1496;&#1493;&#1489; &#1489;&#1488;&#1512;&#1509;</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-203007">	23/01/2017 at 6:15 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Some genuinely wondrous work on behalf of the owner of this website , absolutely  outstanding subject material.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-204628">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7d17d327ed19c2f2ec91498d4fdff9d2?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7d17d327ed19c2f2ec91498d4fdff9d2?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.healthandfitnessco.co.uk' rel='external nofollow' class='url'>Affordable weight loss plans uk</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-204628">	23/01/2017 at 1:17 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I’m not that much of a online reader to be honest but your sites really nice, keep it up! I&#8217;ll go ahead and bookmark your website to come back later on. Cheers</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-205565">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/ce35408d4bf486c838613cb37a5c731a?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ce35408d4bf486c838613cb37a5c731a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://oceantricks.com/fantastic-advice-on-how-to-do-online-video-marketing/' rel='external nofollow' class='url'>video seo baltimore</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-205565">	23/01/2017 at 4:08 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Cool site check out the best video seo in baltimore md.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-206346">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d81f0b37feee7ce72086951b5972692a?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d81f0b37feee7ce72086951b5972692a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.twutter.com/' rel='external nofollow' class='url'>Welsh</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-206346">	23/01/2017 at 6:03 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I have learn some excellent stuff here. Certainly worth bookmarking for revisiting. I surprise how so much effort you set to create this type of magnificent informative site.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-207645">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/c6cce903b421ffb7940f3a0ddda7fbe0?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c6cce903b421ffb7940f3a0ddda7fbe0?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://youtu.be/GsowY4ST5N4' rel='external nofollow' class='url'>&#1488;&#1489;&#1497;&#1489;</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-207645">	23/01/2017 at 10:43 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Utterly written  content material, Really enjoyed reading through.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-207666">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/dd1e631f35383eb844f88ae33d6faa3b?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dd1e631f35383eb844f88ae33d6faa3b?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://samuelwriters.com/index.php?title=How_Much_Cash_Will_Design_A_Residence_Cost_Myself' rel='external nofollow' class='url'>start an online business</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-207666">	23/01/2017 at 10:47 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Its like you read my mind! You seem to know so much about this, like you wrote the book<br />
in it or something. I think that you could do with a few pics to<br />
drive the message home a bit, but other than that, this is<br />
fantastic blog. An excellent read. I will certainly be back.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-210487">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/15087e8733ca44ed53936b7a8bba1add?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/15087e8733ca44ed53936b7a8bba1add?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://bit.ly/2j89LcR' rel='external nofollow' class='url'>video seo</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-210487">	24/01/2017 at 2:37 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Cool site check out the best video seo in baltimore md.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-211749">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/eb450640caf485eea124261e69b0c9f1?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eb450640caf485eea124261e69b0c9f1?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://kampkamp74.blog2learn.com/988146/the-simplest-approaches-to-make-great-coffee' rel='external nofollow' class='url'>frappe coffee maker</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-211749">	24/01/2017 at 6:04 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I’d have to examine with you here. Which is not one thing I usually do! I take pleasure in reading a post that may make folks think. Additionally, thanks for permitting me to comment!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-214691">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/71952544d9d9b176dc8d958ee2fd7154?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/71952544d9d9b176dc8d958ee2fd7154?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://abshar.org/content/wireless-undetectable-cameras-keep-sports-displaying' rel='external nofollow' class='url'>financial planners</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-214691">	25/01/2017 at 8:46 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I have been browsing online more than 4 hours today, yet I<br />
never found any interesting article like yours. It&#8217;s pretty worth enough for me.</p>
<p>Personally, if all site owners and bloggers made good content as you did, the internet will be a lot more useful than ever before.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-214799">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/df2ecd0049d944db161f2f678f0e8af3?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/df2ecd0049d944db161f2f678f0e8af3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.hondahub.net/hondahub.net/index.php/82926-policeman-discharged-for-enjoying-hard-core-porno-films-in-squa/0' rel='external nofollow' class='url'>credit card numbers</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-214799">	25/01/2017 at 9:10 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Good post. I learn something totally new and challenging on blogs I<br />
stumbleupon on a daily basis. It will always be useful to read through articles<br />
from other authors and practice a little something from their web sites.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-215596">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/5381f04d632f3a45a3c7c6748c4e026e?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5381f04d632f3a45a3c7c6748c4e026e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://bit.ly/2j89LcR' rel='external nofollow' class='url'>video seo baltimore</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-215596">	25/01/2017 at 12:21 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Cool site check out the best video seo in baltimore md.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-217257">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/190f2b8b286f14921824947429aa598c?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/190f2b8b286f14921824947429aa598c?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.m-robots.com/About_alternative_health_supplements.html' rel='external nofollow' class='url'>alternative health supplies</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-217257">	25/01/2017 at 5:19 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hello! I just would like to give a huge thumbs up for the great info you have here on this post. I will be coming back to your blog for more soon.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-219849">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1a829c10fa96f84e83ba1921cd519d5b?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1a829c10fa96f84e83ba1921cd519d5b?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://debsoc-mediawiki.herokuapp.com/index.php/Methods_For_Locating_The_Best_Activities_Products' rel='external nofollow' class='url'>credit card debt</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-219849">	26/01/2017 at 3:37 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hi, I do believe this is an excellent web site. I stumbledupon it<br />
😉 I am going to come back yet again since i have book marked it.</p>
<p>Money and freedom is the greatest way to change, may you be rich and continue to guide other people.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-219928">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/3b34493a3dc1702a4545db09c76e37fe?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3b34493a3dc1702a4545db09c76e37fe?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://scot24.co.uk/article.php?id=251' rel='external nofollow' class='url'>Wanda</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-219928">	26/01/2017 at 3:57 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hey there superb blog! Does running a blog similar to this<br />
take a lot of work? I&#8217;ve very little knowledge of coding but I was hoping to<br />
start my own blog in the near future. Anyway, should you have any recommendations or techniques for new blog owners please share.<br />
I know this is off subject but I just wanted to ask.<br />
Appreciate it!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-223995">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/eec3e90edc1040fe5e39d618599bb653?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eec3e90edc1040fe5e39d618599bb653?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://221.114.158.246/~masahiro/php_dat/test.php?a%5B%5D=%3Ca%20href%3Dhttp%3A%2F%2Flive-debt-free-now.com%3Edodge%20computer%20code%20p1684%3C%2Fa%3E' rel='external nofollow' class='url'>Juanita</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-223995">	26/01/2017 at 11:39 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hi there it&#8217;s me, I am also visiting this<br />
web site regularly, this site is actually pleasant and the viewers<br />
are truly sharing nice thoughts.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-225237">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/96b0a9da35ee159c6b88f85dd83b440f?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96b0a9da35ee159c6b88f85dd83b440f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://people-industry.com' rel='external nofollow' class='url'>ways to make money from home</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-225237">	27/01/2017 at 4:27 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I just couldn&#8217;t depart your site before suggesting that I extremely enjoyed the standard information a person provide for your visitors? Is gonna be back often in order to check up on new posts</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-228307">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f6026538dafa64a582e179b8b809803a?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6026538dafa64a582e179b8b809803a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://muddapappuavakaya.com/groups/fast-weight-loss-lose-20-pounds-in-30-days-with-a-natural-diet-area/' rel='external nofollow' class='url'>slim weight patches</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-228307">	27/01/2017 at 5:20 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hi there just wanted to give you a quick heads up and let you know a<br />
few of the pictures aren&#8217;t loading correctly.<br />
I&#8217;m not sure why but I think its a linking issue. I&#8217;ve<br />
tried it in two different internet browsers and both show the same results.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-228854">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b88d534e9924dee0a9079ac1a627902b?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b88d534e9924dee0a9079ac1a627902b?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.garrisonexcelsior.com/redirect.php?url=http://sausalitoferryschedule.co/' rel='external nofollow' class='url'>Sausalito Ferry Schedule</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-228854">	27/01/2017 at 8:34 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>You really make it appear really easy together with your presentation but I in finding this matter<br />
to be actually one thing that I think I&#8217;d by<br />
no means understand. It sort of feels too complicated and very large for me.<br />
I am taking a look ahead on your subsequent post, I&#8217;ll try to get the hold of it!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-232664">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7faeeea6e9f5fbfb854f12cf7d54f28b?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7faeeea6e9f5fbfb854f12cf7d54f28b?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.sdpsdelhi6.in/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=740574' rel='external nofollow' class='url'>water sparingly</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-232664">	28/01/2017 at 8:21 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I love what you guys are usually up too. This sort of clever work and exposure!<br />
Keep up the very good works guys I&#8217;ve incorporated you guys to our blogroll.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-233902">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/bf3dba61e5973afe39934832ed2b4304?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bf3dba61e5973afe39934832ed2b4304?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.mysondeza.com/blog/410797' rel='external nofollow' class='url'>little green energy</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-233902">	29/01/2017 at 3:33 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Nice post. I was checking continuously this blog and I am impressed!<br />
Extremely helpful info particularly the last part 🙂 I care for such info<br />
a lot. I was seeking this particular information for a very long time.</p>
<p>Thank you and best of luck.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-236899">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/0f81ef9d3c8d1bc2779faace26c29484?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f81ef9d3c8d1bc2779faace26c29484?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.vulkanlandsternwarte.at/index.php?option=com_akobook&#038;Itemid=41' rel='external nofollow' class='url'>mr coffee 20-ounce frappe maker</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-236899">	29/01/2017 at 6:06 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I&#8217;ve been browsing on-line more than three hours these days, but I never discovered any fascinating article like yours. It is pretty worth sufficient for me. In my view, if all website owners and bloggers made excellent content as you did, the internet will probably be a lot more helpful than ever before.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-240747">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/78ef94c584f876eedd09b39eee1b2a19?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78ef94c584f876eedd09b39eee1b2a19?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://en.forums.orascope.net/profile.php?id=30545' rel='external nofollow' class='url'>efficient catering</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-240747">	30/01/2017 at 5:35 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Howdy! This post could not be written any better!<br />
Reading through this post reminds me of my good old<br />
room mate! He always kept talking about this.<br />
I will forward this article to him. Fairly certain he will have a good read.<br />
Many thanks for sharing!</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-251255">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://suba.me/' rel='external nofollow' class='url'>Visit Website</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-251255">	01/02/2017 at 7:23 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>m35ku1 Looking forward to reading more. Great blog article.Much thanks again. Awesome.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-254256">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/60ae25195263f30b220c1e2540b4e4bb?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60ae25195263f30b220c1e2540b4e4bb?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.mingzhoupai.com/mzp/home.php?mod=space&#038;uid=142820&#038;do=profile' rel='external nofollow' class='url'>dodge these balls computer</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://islamlib.com/gagasan/puasa-dalam-kritik-al-ghazali/#comment-254256">	02/02/2017 at 2:03 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Remarkable things here. I am very satisfied to peer your article.<br />
Thanks so much and I am having a look ahead to touch you.<br />
Will you kindly drop me a e-mail?</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gagasan/puasa-dalam-kritik-al-ghazali/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://islamlib.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4853' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_f0e52b27a7a5d6a1a87373dffa53dbe5" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_f0e52b27a7a5d6a1a87373dffa53dbe5';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '2123320771');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-33" class="widget categort-posts"><div class="widget-top"><h4>Q&#038;A Islam		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://islamlib.com/gagasan/qaislam/haruskah-diskusi-dihentikan-saat-waktu-salat-tiba/">Haruskah Diskusi Dihentikan Saat Waktu Salat Tiba?</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">7,802 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/gagasan/qaislam/bisakah-marifat-dicapai-tanpa-syariat/">Bisakah “Ma’rifat” Dicapai Tanpa Syariat?</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">14,756 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/gagasan/qaislam/makanan-binatang-harus-halal/">Makanan Binatang Harus Halal?</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">6,216 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/gagasan/qaislam/nikah-talak-negara/">Nikah, Talak, Negara</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">4,461 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/gagasan/qaislam/siapakah-yang-disebut-murtad/">Siapakah Yang Disebut Murtad?</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">11,032 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/gagasan/qaislam/hukum-syariat-masih-berlaku/">Hukum Syariat Masih Berlaku?</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">4,810 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/gagasan/qaislam/pacaran-haram-ya-kalau/">Pacaran Haram? Ya, Kalau…</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">28,536 Views</span>  </br></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-29" class="widget categort-posts"><div class="widget-top"><h4>Kristen		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://islamlib.com/agama/yesus-dan-aktivisme-progresif/">Yesus dan Aktivisme Progresif</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/agunghidayat/" title="">Agung Hidayat Aziz </a> </span> <br> <span class="date"> <span class="post-views">6,840 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/agama/kristen/docetisme-dan-pandangan-quran-tentang-penyaliban-yesus/">Docetisme dan Pandangan Quran tentang Penyaliban Yesus</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">18,441 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/agama/kristen/yesus-negara-romawi-dan-sekularisme/">Yesus, Negara Romawi, dan Sekularisme</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">4,094 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/agama/kristen/the-good-samaritan/">The Good Samaritan</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">5,025 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/agama/kristen/kisah-ibrahim-yang-nyaris-tak-masuk-akal/">Kisah Ibrahim yang Nyaris Tak Masuk Akal</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">26,924 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/agama/kristen/yesus-dan-kritik-atas-agama/">Yesus dan Kritik Atas Agama</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">21,126 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/agama/kristen/di-gereja-kami-menguji-iman/">Di Gereja Kami Menguji Iman</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/islamlib/" title="">IslamLib </a> </span> <br> <span class="date"> <span class="post-views">2,352 Views</span>  </br></span>
</li>
<li>
		<h3><a href="http://islamlib.com/agama/kristen/natal-dan-islam-yang-penuh-kasih/">Natal dan Islam yang Penuh Kasih</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/armandhani/" title="">Arman Dhani </a> </span> <br> <span class="date"> <span class="post-views">2,062 Views</span>  </br></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="posts-list-widget-11" class="widget posts-list"><div class="widget-top"><h4>TERKINI		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://islamlib.com/aksara/buku/revolusi-spiritual-ala-abdul-qadir-al-jailani/" title="Permalink to Revolusi Spiritual ala Abdul Qadir Al-Jailani" rel="bookmark"><img width="70" height="70" src="http://islamlib.com/static/uploads/2016/10/Futhul-Ghaib-DEPANREV-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="futhul-ghaib-depanrev" srcset="http://islamlib.com/static/uploads/2016/10/Futhul-Ghaib-DEPANREV-70x70.jpg 70w, http://islamlib.com/static/uploads/2016/10/Futhul-Ghaib-DEPANREV-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://islamlib.com/aksara/buku/revolusi-spiritual-ala-abdul-qadir-al-jailani/">Revolusi Spiritual ala Abdul Qadir Al-Jailani</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/khudlori/" title="">Agus Khudlori </a> </span> <br> <span class="date"> <span class="post-views">3,885 Views</span>  </br> </span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://islamlib.com/gagasan/menyelami-lautan-keilmuan-cak-nur/" title="Permalink to Menyelami Lautan Keilmuan Cak Nur" rel="bookmark"><img width="70" height="70" src="http://islamlib.com/static/uploads/2016/09/Nurcholish-Madjid-Cendekiawan-Indonesia_2014-08-29-13-50-34_640x321-Nurcholis-Madjid-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Nurcholish-Madjid-Cendekiawan-Indonesia_2014-08-29-13-50-34_640x321-Nurcholis-Madjid" srcset="http://islamlib.com/static/uploads/2016/09/Nurcholish-Madjid-Cendekiawan-Indonesia_2014-08-29-13-50-34_640x321-Nurcholis-Madjid-70x70.jpg 70w, http://islamlib.com/static/uploads/2016/09/Nurcholish-Madjid-Cendekiawan-Indonesia_2014-08-29-13-50-34_640x321-Nurcholis-Madjid-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://islamlib.com/gagasan/menyelami-lautan-keilmuan-cak-nur/">Menyelami Lautan Keilmuan Cak Nur</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/raden-siti-fadilah/" title="">Raden Siti Fadilah </a> </span> <br> <span class="date"> <span class="post-views">7,024 Views</span>  </br> </span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://islamlib.com/aksara/sastra/hilang-di-pelupuk-mata/" title="Permalink to Hilang di Pelupuk Mata" rel="bookmark"><img width="70" height="70" src="http://islamlib.com/static/uploads/2016/09/7864d333-5497-4685-8542-31840302f276-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="7864d333-5497-4685-8542-31840302f276" srcset="http://islamlib.com/static/uploads/2016/09/7864d333-5497-4685-8542-31840302f276-70x70.jpg 70w, http://islamlib.com/static/uploads/2016/09/7864d333-5497-4685-8542-31840302f276-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://islamlib.com/aksara/sastra/hilang-di-pelupuk-mata/">Hilang di Pelupuk Mata</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/alhadi/" title="">Wahyu Alhadi </a> </span> <br> <span class="date"> <span class="post-views">1,375 Views</span>  </br> </span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://islamlib.com/aksara/buku/politics-rhetorics-beauty/" title="Permalink to Politics, Rhetorics, Beauty" rel="bookmark"><img width="70" height="70" src="http://islamlib.com/static/uploads/2016/08/Knight_academy_lecture_Rosenborg_Palace-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Knight_academy_lecture_(Rosenborg_Palace)" srcset="http://islamlib.com/static/uploads/2016/08/Knight_academy_lecture_Rosenborg_Palace-70x70.jpg 70w, http://islamlib.com/static/uploads/2016/08/Knight_academy_lecture_Rosenborg_Palace-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://islamlib.com/aksara/buku/politics-rhetorics-beauty/">Politics, Rhetorics, Beauty</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">7,825 Views</span>  </br> </span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://islamlib.com/kajian/kenapa-al-fatihah/" title="Permalink to Kenapa Al-Fatihah?" rel="bookmark"><img width="70" height="70" src="http://islamlib.com/static/uploads/2016/06/Reading-Quran-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="(Foto: Wikimedia)" srcset="http://islamlib.com/static/uploads/2016/06/Reading-Quran-70x70.jpg 70w, http://islamlib.com/static/uploads/2016/06/Reading-Quran-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://islamlib.com/kajian/kenapa-al-fatihah/">Kenapa Al-Fatihah?</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/ulil/" title="">Ulil Abshar-Abdalla </a> </span> <br> <span class="date"> <span class="post-views">16,578 Views</span>  </br> </span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://islamlib.com/agama/yesus-dan-aktivisme-progresif/" title="Permalink to Yesus dan Aktivisme Progresif" rel="bookmark"><img width="70" height="70" src="http://islamlib.com/static/uploads/2016/06/yesus-kristus-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="yesus-kristus" srcset="http://islamlib.com/static/uploads/2016/06/yesus-kristus-70x70.jpg 70w, http://islamlib.com/static/uploads/2016/06/yesus-kristus-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://islamlib.com/agama/yesus-dan-aktivisme-progresif/">Yesus dan Aktivisme Progresif</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/agunghidayat/" title="">Agung Hidayat Aziz </a> </span> <br> <span class="date"> <span class="post-views">6,840 Views</span>  </br> </span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://islamlib.com/aksara/sastra/tuhan-hujan-di-pulau-cuki/" title="Permalink to Tuhan Hujan di Pulau Cuki" rel="bookmark"><img width="70" height="70" src="http://islamlib.com/static/uploads/2016/06/burke-island-in-the-rain-resized-resized-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="burke-island-in-the-rain-resized-resized" srcset="http://islamlib.com/static/uploads/2016/06/burke-island-in-the-rain-resized-resized-70x70.jpg 70w, http://islamlib.com/static/uploads/2016/06/burke-island-in-the-rain-resized-resized-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://islamlib.com/aksara/sastra/tuhan-hujan-di-pulau-cuki/">Tuhan Hujan di Pulau Cuki</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/alhadi/" title="">Wahyu Alhadi </a> </span> <br> <span class="date"> <span class="post-views">2,409 Views</span>  </br> </span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://islamlib.com/aksara/karakteristik-teks-ulama-nusantara-abad-xv-xxi/" title="Permalink to Karakteristik Teks Ulama Nusantara (Abad XV-XXI)" rel="bookmark"><img width="70" height="70" src="http://islamlib.com/static/uploads/2016/06/kitabkuno-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="[Foto: kitabklasiknusantara.wordpress.com]" srcset="http://islamlib.com/static/uploads/2016/06/kitabkuno-70x70.jpg 70w, http://islamlib.com/static/uploads/2016/06/kitabkuno-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://islamlib.com/aksara/karakteristik-teks-ulama-nusantara-abad-xv-xxi/">Karakteristik Teks Ulama Nusantara (Abad XV-XXI)</a></h3>
	 <span class="post-meta-author"></span><span class="date"> <a href="http://islamlib.com/author/mahruselmawa/" title="">Mahrus eL-Mawa </a> </span> <br> <span class="date"> <span class="post-views">4,248 Views</span>  </br> </span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-2c container">

	
			<div id="footer-second" class="footer-widgets-box">
					<div id="ads300_100-widget-3" class="ads300-100">
																</div>
			</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
					</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
					</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://islamlib.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/pages/Jaringan-Islam-Liberal/200893173256160" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/islamlib/" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/IslamlibTV" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			<DIV ALIGN=CENTER><a href="http://islamlib.com/tentang/redaksi/">Redaksi</a> | <a href="http://islamlib.com/tentang/naskah/">Naskah</a> | <a href="http://islamlib.com/tentang/iklan/">Iklan</a> | </DIV> Copyright (c) 2017 Islamlib			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script async type='text/javascript' src='http://islamlib.com/static/tools/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.53'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value.replace(/^def_value$/, value)) + "; path=/";}ctSetCookie("ct_checkjs", "2123320771", "0");</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=520190821370747&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5341016-32', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var mr_frontend_data = {"ajax_url":"http:\/\/islamlib.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7b26155797","icon_classes":"{\"star_full\":\"fa fa-star mr-star-full\",\"star_hover\":\"fa fa-star mr-star-hover\",\"star_half\":\"fa fa-star-half-o mr-star-half\",\"star_empty\":\"fa fa-star-o mr-star-empty\",\"minus\":\"fa fa-minus-circle mr-minus\",\"spinner\":\"fa fa-spinner fa-spin mr-spinner\"}","use_custom_star_images":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islamlib.com/static/tools/multi-rating/assets/js/frontend-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://islamlib.com/static/tools/paged-post-slider/paged-post.js'></script>
<script type='text/javascript' src='http://islamlib.com/static/themes/islamlib/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"4853","ajaxurl":"http:\/\/islamlib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islamlib.com/static/tools/popular-widget/_js/pop-widget.js'></script>
<script type='text/javascript' src='http://islamlib.com/wp-includes/js/wp-embed.min.js'></script>
<script async type='text/javascript' src='http://islamlib.com/static/tools/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.53'></script>
</body>
</html>